Visualizzazione dei risultati da 1 a 4 su 4
Like Tree1Likes
  • 1 Post By caio

Discussione: Problema BIOS PS2 SLIM ?

  1. #1
    Junior Member
    Registrato dal
    Oct 2016
    Messaggi
    3
    Reputazione
    0

    Sony PS2 Problema BIOS PS2 SLIM ?

    Salve a tutti ragazzi, prima di elencarvi il mio problema colgo l'occasione per presentarmi e farvi i complimenti per l'ottimo sito!

    Dunque, il mio problema, farò fatica a spiegarvelo perchè è abbastanza complesso, coinvolge ben 3 PlayStation 2 SLIM, iniziamo...

    Ho ricevuto tre PS2 SLIM, di cui: 70004 - 75004 - 77004

    Le ho aperte tutte e tre per pulizia scocca, ventola etc...

    La 75004 monta un ModBo Chip serie 7xx, a primo avvio non leggeva nulla, ho effettuato la pulizia della lente e da allora legge di tutto, anche gli NTSC senza problemi di lettura, quindi questa è OK;
    La 70004 a primo avvio idem, non leggeva nulla, credevo fosse la lente sporca quando andando a pulirla mi sono accorto che la lente stessa era sciolta/fusa, la metto da parte per dedicarmi alla 77004;
    La 77004 anch'essa a primo avvio non leggeva nulla, dopo la pulizia della lente continuava ad avviarsi non leggendo nessun tipo di supporto;

    Successivamente smonto solo la lente della 77004 per piazzarla sulla 70004, il risultato è stato ottimo, ora la 70004 (non avendo modifica) legge tutti i giochi PS1 e PS2 originali e PAL senza nessun problema;

    Facendo questa manovra non ho potuto non notare che sulla 77004, nella parte inferiore della scheda madre vi era un bel chip rosso con tanti fili saldati che riportava la seguente sigla: MSX2;

    Googlando su internet ho capito che è una MegaSX2;

    Il problema:

    Questa 77004, nel rimontarla ed avviarla mi partiva con il logo PlayStation 1, successivamente si presentava il logo PlayStation 2 e ancora dopo mi portava alla schermata di configurazione di fabbrica in lingua giapponese...

    Vado avanti e setto la lingua in inglese (solo 2 lingue disponibili, giapponese/inglese), arrivato al browser, premo triangolo e mi accorgo che a "Versione Console" mi restituisce " Unknown", ovviamente non parte nulla, ne cd audio, ne dvd video, giochi ps1 e ps2...

    Tolgo l'alimentazione della console, stacco la batteria CR, la lascio per quasi 20 minuti, ricollego tutto, accenndo, stessa prassi...

    Lascio cavo elettrico collegato e batteria, effettuo vare accensioni/spegnimenti e niente, schermata principale di fabbrica, scegli lingua giappo o inglese etc...

    Ho pensato fosse il chip MSX2 andato che facevo rincoglionire il BIOS della PS2, apro, elimino la modifica, ripulisco senza danneggiare nulla, richiudo ed accendo;

    Si avvia normalmente, ma lo schermo rimane nero, il segnale video c'è, ma è uno schermo nero, il lettore è immobile, ma lo era anche prima quando si avviava fino al browser...

    A volte la ventola gira normale e a volte gira manco fosse un F16, rimane tiepida al punto giusto, quindi non credo abbia problemi di surriscaldamento;

    Il mio dubbio principale è che togliendo la mod, la PS2 non abbia più un BIOS;

    Scusate se mi sono dilungato parecchio, spero possiate aiutarmi, grazie in anticipo a tutti!
    Ultima modifica di ordeflow; 03-10-2016 a 12:34

  2. #2
    Junior Member
    Registrato dal
    Oct 2016
    Messaggi
    3
    Reputazione
    0
    Nessuno ha avuto un problema simile?

  3. #3
    Moderatore L'avatar di caio
    Registrato dal
    Mar 2005
    residenza
    Profondo sud
    Messaggi
    3,078
    Reputazione
    10
    ecchime...

    se la tu ps2 ti da schermo nero è sintomo di corto sul bios
    controlla bene se nel dissaldare hai creato un corto
    o se qualche residuo di stagno ....
    in piu verifica se la mod era saldata sulle reti resistive se nel dissaldare ne hai danneggiata qualcuna...

    metti una foto possiamo aiutarti meglio.
    mamo974 likes this.
    Spoiler:  

  4. #4
    Junior Member
    Registrato dal
    Oct 2016
    Messaggi
    3
    Reputazione
    0
    Ciao, posto le foto appena possibile, intanto grazie per aver risposto

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •